Comment 25 for bug 1262710

Seth Arnold (seth-arnold) wrote :

After discussion between Adam Conrad, Thomas Ward, Dimitri John Ledkov, and myself, we came to conclusion that we should not remove the nginx-lua module from the distribution. So, we will re-promote lua5.1 to main as a build dependency for nginx and continue building the nginx-lua module so existing users do not have to discover a PPA or self-compile nginx to keep their Lua-based applications functioning.

Lua 5.1 is already supported in 12.04 LTS for another three years, so this decision only adds another two years of Lua 5.1 support. Hopefully the situation will be a little more clear around the time of 16.04 LTS.

Thanks