Comment 1 for bug 1253691

For records:

The problem affects nginx 0.8.41 - 1.5.6.

The problem is fixed in nginx 1.5.7, 1.4.4.

------

Precise, Quantal, Raring, Saucy, and Trusty are currently affected.