Comment 1 for bug 1182586

Thomas Ward (teward) wrote :

To summarize the reasons for the changes on this bug done by me:

This CVE has already been "Fix Released" in Saucy, as part of the 1.4.1-1ubuntu2 package, and as part of the merge of 1.4.1-1 from Debian with the ubuntu delta that exists.

The affected versions are in Precise, Quantal, and Raring, and I have assigned myself to those, as I will be working on preparing debdiffs for each of the affected releases, after which a member of the security team will be able to take a look at the debdiffs for inclusion into the security updates.

Lucid is not affected by this CVE.