Comment 27 for bug 794112

The patch from the debian bug has been working well on all of our systems and completely fixes the issues we had been seeing related to the new EKEYEXPIRED behavior.

I applied the upstream patch to nfs-utils 1.2.5, and also made a small tweak to the gssd man page to document it.

I'm not sure whether a debdiff or the raw patch is more useful, so I'll attach both.