Ubuntu

Comment 17 for bug 493145

Philip Muškovac (yofel) wrote :

@Simon: My bug was fixed and it works perfectly fine here, also you're using kernel 2.6.36.2 which is *not* a kernel supported under LTS conditions, Lucid LTS only supports 2.6.32. If you want to use a newer kernel then you'll have to make sure everything else is up-to-date yourself.

Anyway, since this bug is fix released, please file a new bug for your issue if you think it's neccessary.