Ubuntu

Comment 2 for bug 923587

Todd Kennedy (toddkenn) wrote :

I found this while trying to duild plasma-widget-networkmanagement

-- Found OpenConnect 3.02-unknown:
ERROR: OpenConnection version '3.02-unknown' does not match minimum required (3.03)
OpenConnect plugin will not be built

Seems that the openconnect version is not correct. It needs at least version 3.03 and whats in Universe.

So I would assume since the current openconnect version 3.02 works fine with nm-applet but not with plasma-widget-networkmanagement that there needs to be a separate package of openconnect with an updated version or get nm-applet to work with at least version 3.03 or latest up stream.