Comment 9 for bug 314713

the following comment makes this a non Firefox/Xul/Gecko bug:
2. have tried using opera - no improvement
Opera doesnt use any of the above it uses QT libs Firefox has not released a QT version for mainstream use we have tried and it failed so we dropped that option from config.
This is a site problem. Oh and BTW Galeon uses XULrunner as i recall it sure does.
xulrunner (>= 1.9~) | xulrunner-1.9
Now this would have been an XULrunner bug not so much Firefox but as you can see above its niether.
Closing bug report. Please use Firefox>Help>Report a broken website.