Comment 18 for bug 284298

Vitor Lamas Gatti wrote:
> This bug is already fixed.
> Ubuntu devs just need to attach the LATEST version of NetworkManager, found here:
> http://ftp.gnome.org/pub/GNOME/sources/NetworkManager/0.7/
>
> The latest released is 27-Nov-2008, and not a svn20081018, that is the
> one we are using now.
>
>
for those eager to get final NM 0.7, you can get an intrepid build for
it from the ~network-manager PPA.