Comment 18 for bug 269858

I am waiting for the fix to use ZTE MF628 to work with 9.04 , which used to be fine with 8.10