Comment 75 for bug 684599

Stas (ivaschenko-stas) wrote :

I got this bug in Natty with 0.8.4~git.20110318t152954.9c4c9a0-0ubuntu1
Anyway I'm just telling people to use wicd, it is so much better for everyday use.

NM was never good enough even for simple network setup, few years ago it was better to configure everything manually, now it is still better to use wicd or something else that works. I cannot understand why have you taken NM into Ubuntu? Just because it has nice gnome-applet and palsma-applet in KDE? Sure it does, however it still works really bad as of 2011.