Ubuntu

Activity log for bug #145721

Date Who What changed Old value New value Message
2007-09-27 17:47:00 muzz.be bug added bug
2007-09-27 17:47:00 muzz.be bug added attachment 'Dependencies.txt' (Dependencies.txt)
2007-09-27 17:47:00 muzz.be bug added attachment 'DpkgTerminalLog.gz' (DpkgTerminalLog.gz)
2007-10-02 12:27:09 Alexander Sack network-manager-applet: status New Incomplete
2007-10-03 13:11:29 muzz.be bug added attachment 'C:\Documents and Settings\anthony.perkins\Desktop\syslog.2.gz' (syslog)
2007-10-03 13:13:11 muzz.be bug added attachment 'C:\Documents and Settings\anthony.perkins\Desktop\syslog.txt' (C:\Documents and Settings\anthony.perkins\Desktop\syslog.txt)
2008-09-01 02:27:43 Greg Grossmeier network-manager-applet: status Incomplete Invalid
2008-09-01 02:27:43 Greg Grossmeier network-manager-applet: statusexplanation We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!
2009-04-17 16:22:47 Xavi network-manager-applet (Ubuntu): status Invalid Confirmed
2012-08-08 09:37:45 Thomas Hood network-manager-applet (Ubuntu): status Confirmed Incomplete
2012-10-08 04:17:34 Launchpad Janitor network-manager-applet (Ubuntu): status Incomplete Expired