Comment 61 for bug 613796

bcbc (bcbc) wrote :

The computer that requires ndiswrapper does not have an ethernet connection available so I always use the ndiswrapper that comes with the .iso. The versions from my latest install are: 1.56-2 (and ndisgtk is 0.8.5-1)

(It also shows 1.56-2 as being the latest available version in synaptic. )