Comment 8 for bug 32275

Jacob Godserv (fun2program8) wrote :

I have the same issue with my Linksys WMP54GS card! It worked in Ubuntu 5.10 (Breezy), so it's got to be something about the new version...