The location bars can't be used on the right side of a splitted view

Bug #874739 reported by Muriel de Souza Godoi on 2011-10-15
58
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
nautilus (Ubuntu)
Low
Unassigned
Oneiric
Low
Unassigned

Bug Description

When working with "extra panel" a click on location bar of unfocused panel doesn't change the focus to that panel as occurred on gnome 2.3X.
It is boring, making necessary a click on the panel content before to change the folder on location bar.

Related branches

Sebastien Bacher (seb128) wrote :

Thank you for your bug report

Changed in nautilus (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
summary: - Wrong focus on extra panel
+ The location bars can't be used on the right side of a splitted view
Sebastien Bacher (seb128) wrote :

in fact it works, you just have to click in the background of the panel to select this half it seems?

Changed in nautilus (Ubuntu):
status: Confirmed → Incomplete

A click on the background of the panel really works, but a click right on the bar also should change the focus, as it used to be on Nautilus 2.3X.
Why to force the users to an extra useless click on the background?

I forgot to mention that it is also a usability issue.

Sebastien Bacher (seb128) wrote :

right, it's a small annoyance and a valid request, it should be sent to bugzilla.gnome.org

Changed in nautilus (Ubuntu):
status: Incomplete → Confirmed

I don't know how it used to be.
Should I manually fill it on bugzilla?

Victor Vargas (kamus) wrote :

I have sent this issue to upstream tracker for you. You can track and follow status of this issue at https://bugzilla.gnome.org/show_bug.cgi?id=662893 , Thanks!

Changed in nautilus:
importance: Undecided → Unknown
status: New → Unknown
Changed in nautilus (Ubuntu):
status: Confirmed → Triaged
Changed in nautilus:
importance: Unknown → Medium
status: Unknown → New
Changed in nautilus:
status: New → Confirmed
Sam_ (and-sam) wrote :

In case the pane is crowded with folders or files there is no background to click on. Bug #822063
Workaround is using F6 key.

Changed in nautilus:
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

The bug got fixed in http://git.gnome.org/browse/nautilus/commit/?id=01382c267728e2dd00cc8b48cd6024dbae183345 and the fix will be in the next update

Changed in nautilus (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:3.3.5-0ubuntu3

---------------
nautilus (1:3.3.5-0ubuntu3) precise; urgency=low

  * debian/source_nautilus.py:
    - include gsettings config changes to bug reports
  * debian/patches/03_deprecated.patch:
    - dropped, no need to tweak the build flags the code has been updated
  * debian/patches/16_run_in_gnome_unity.patch:
    - dropped, the patch has been applied upstream (lp: #932961)
  * debian/patches/git_style_tweaks.patch:
    - backported styling changes
  * debian/patches/git_active_toolbar.patch:
    - don't disable pathbars when not needed (lp: #787600, #874739, #822063)
 -- Sebastien Bacher <email address hidden> Thu, 16 Feb 2012 15:05:03 +0100

Changed in nautilus (Ubuntu):
status: Fix Committed → Fix Released
Joschi Poschi (joschiposchi) wrote :

Just a small question: Will that also be fixed for Oneiric?

Sebastien Bacher (seb128) wrote :

Opening a low priority oneiric bug, if somebody wants to work on that I will review and sponsor the update, I don't plan to spend time backporting that fix though, the issue is minor and not a work blocker in any way, rather a small annoyance leading some users to have to do an extra click, not really an important issue for a stable update

Changed in nautilus (Ubuntu Oneiric):
importance: Undecided → Low
status: New → Triaged
Adolfo Jayme (fitojb) on 2013-06-27
Changed in nautilus (Ubuntu Oneiric):
status: Triaged → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.