Nautilus doesn't show tip texts for bookmarks

Bug #432485 reported by Roman Friesen on 2009-09-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
One Hundred Papercuts
Low
Unassigned
nautilus (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

Nautilus doesn't show tip texts for bookmarks, where the whole path stands.
Places menu does it ("bookmark_tiptext_placesmenu.png"), open dialog does it as well ("bookmark_tiptext_opendialog.png"), but nautilus not ("bookmark_NO_tiptext_nautilus.png").

Ubuntu Karmic Alpha 6, Nautilus "1:2.27.92-0ubuntu1".

If you have two bookmarks with the same folder name (like "bin" in screenshots) it's really annoying to find out which bookmark you really need...
This bug affects all Ubuntu users, it's easy to fix - a really PAPER CUT :)

Related branches

Roman Friesen (krokosjablik) wrote :
Roman Friesen (krokosjablik) wrote :
Roman Friesen (krokosjablik) wrote :
description: updated
tags: added: bookmark nautilus tiptext
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Wishlist
status: New → Confirmed
status: Confirmed → Triaged
Changed in nautilus:
status: Unknown → New
Sebastien Bacher (seb128) wrote :

the bug has been fixed upstream now

Changed in nautilus (Ubuntu):
status: Triaged → Fix Committed
Vish (vish) on 2009-10-06
Changed in hundredpapercuts:
importance: Undecided → Low
milestone: none → round-10
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:2.29.1-0ubuntu1

---------------
nautilus (1:2.29.1-0ubuntu1) lucid; urgency=low

  * New upstream version:
    - Make browser mode the default
    - Add split view mode
    - Browser UI reorganization
    - Better background support on multi-monitor setups
    - Support new "default location" on mounts
    - Add extension api to lookup NautilusFileInfo objects
    - Make the search toolbar button a toggle button (lp: #57210, #392292)
    - Change text selection when using f2 several times (lp: #55996)
    - Ctrl+shift does multiple range selection in list view (lp: #148297)
    - Correctly toggle the show hidden files option (lp: #318151)
    - Opening of unknown files types displays a list of softwares (lp: #435780)
    - Fix the end key action in the image details (lp: #448786)
    - Use correct Borders for the sidebar (lp: #380838)
    - Display tooltips over sidebar bookmarks (lp: #432485)
  * debian/control.in:
    - updated gnome-desktop requirement
  * debian/nautilus-data.gconf-defaults:
    - don't set browser mode there since that's upstream default now
  * debian/patches/01_manpage.patch:
    - the change is upstream now
  * debian/patches/91_correct_rgba_use.patch:
    - change by Cody Russell to fix rgba issue (lp: #491521)
  * debian/rules:
    - updated shlib version
 -- Sebastien Bacher <email address hidden> Wed, 06 Jan 2010 17:14:33 +0100

Changed in nautilus (Ubuntu):
status: Fix Committed → Fix Released
Vish (vish) on 2010-01-06
Changed in hundredpapercuts:
milestone: round-10 → lucid-round-2
status: Fix Committed → Fix Released
Changed in nautilus:
importance: Unknown → Medium
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.