combo options are displayed not translated

Bug #364577 reported by jacquesh on 2009-04-21
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
Ubuntu Translations
Undecided
Adi Roiban
Guadalinex
High
Unassigned
nautilus (Ubuntu)
Low
Ubuntu Desktop Bugs
Jaunty
Low
Ubuntu Desktop Bugs

Bug Description

I'm using ubuntu with french locale but preference dialog in nautilus is in english since upgrade in 9.04.
you can't found an image illustrating this minor 'bug'.

TEST CASE: Run nautilus with non-English language setted at the session and go to menu "Edit -> Preferences". You'll see at the tabs "Views" and "Preview" all the combo boxs in English. Which means, they doesn't show translated.

Andreas Moog (ampelbein) on 2009-04-21
affects: ubuntu → nautilus (Ubuntu)
Sebastien Bacher (seb128) wrote :

thank you for your bug report, the dialog seems mostly french, are you speaking about the combo boxes?

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

thank you for your bug report, the dialog seems mostly french, are you speaking about the combo options?

yes combo box are in english... system is in french...

2009/4/21 Sebastien Bacher <email address hidden>

> thank you for your bug report, the dialog seems mostly french, are you
> speaking about the combo options?
>
> --
> preference dialog is not all in a same language
> https://bugs.launchpad.net/bugs/364577
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “nautilus” source package in Ubuntu: Incomplete
>
> Bug description:
> I'm using ubuntu with french locale but preference dialog in nautilus is in
> english since upgrade in 9.04.
> you can't found an image illustrating this minor 'bug'.
>

--
Jacques HULLU

summary: - preference dialog is not all in a same language
+ combo options are displayed not translated
Sebastien Bacher (seb128) wrote :
Changed in nautilus (Ubuntu):
status: Incomplete → Triaged
Changed in nautilus:
status: Unknown → New
Changed in nautilus:
status: New → Fix Released
Sebastien Bacher (seb128) wrote :

the issue is fixed in karmic now

Changed in nautilus (Ubuntu):
status: Triaged → Fix Released
Juanje Ojeda (juanje) on 2009-05-26
Changed in guadalinex:
importance: Undecided → High
milestone: none → final
status: New → Fix Committed
Juanje Ojeda (juanje) wrote :

This bug affect to Jaunty (package 2.26.2-0ubuntu2 from Jaunty-updates and earliers) and is a i18n important issue.
The change don't bring any regression problem and is very simple as a quilt patch. I tested myself in a pristine system with Jaunty and it build with any problems or warnings. And the problem is solved.

Thanks for your time.

Juanje Ojeda (juanje) wrote :

Added a debdiff patch with all the changes done. Ready to be reviewed and (I hope) uploaded.

tags: added: verification-needed
Juanje Ojeda (juanje) on 2009-06-01
description: updated
Changed in nautilus (Ubuntu Jaunty):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Confirmed
Thanos Lefteris (alefteris) wrote :

A similar problem appears in gnome-terminal preferences dialog. Please see https://bugs.launchpad.net/ubuntu/+bug/381041.

Adi Roiban (adiroiban) on 2009-10-05
Changed in ubuntu-translations:
status: New → Fix Released
assignee: nobody → Adi Roiban (adiroiban)
Sebastien Bacher (seb128) wrote :

unsubscribing the sponsor team since jaunty is not likely to get a sru for that now

Martin Pitt (pitti) on 2010-02-04
Changed in nautilus (Ubuntu Jaunty):
status: Confirmed → Won't Fix
Changed in nautilus:
importance: Unknown → Medium
tags: removed: verification-needed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.