Ubuntu

Nautilus location bar disappears

Reported by gmlion on 2005-12-14
168
This bug affects 24 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
nautilus (Ubuntu)
Low
Unassigned

Bug Description

If the directory-name is too long,Nautilus location bar disappears.It comes back
only after 2 level up actions.
The name should be tronked instead.

http://bugzilla.gnome.org/show_bug.cgi?id=324328: http://bugzilla.gnome.org/show_bug.cgi?id=324328

Sebastien Bacher (seb128) wrote :

Thanks for your bug. I've forwarded the issue upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=324328

lexual (lexhider) wrote :

gnome bug 324238 marked as duplicate of 323379

Changed in nautilus:
status: Unconfirmed → Confirmed
Changed in nautilus:
status: Unconfirmed → Confirmed
Changed in nautilus:
status: Unconfirmed → Confirmed
zanzammar (zanzammar) wrote :

Just like to add that this is still present in 8.04

Changed in nautilus:
status: Confirmed → Triaged
Changed in nautilus:
assignee: seb128 → desktop-bugs
Xhacker Liu (xhacker) wrote :

Any progress?

poetics (poetics) wrote :

I'm using 10.04 UNR and have been having this problem. When the nautilus bar dissapears it also affects my dock program (cairo) and sometimes drop-down menus in programs also are hidden in the background and inaccessible as well.

Oka Kurniawan (oka-kurniawan) wrote :

I still experience this problem in Ubuntu 10.04 (64bit) when dual pane is activated with F3. After I access the long-folder name, the location bar disappear when I press the left and right button of the location bar.

Changed in nautilus:
status: Confirmed → Invalid

Upstream bug has been marked as duplicate of bug https://bugzilla.gnome.org/show_bug.cgi?id=313854

Changed in nautilus:
status: Invalid → Unknown
Changed in nautilus:
status: Unknown → Confirmed
Changed in nautilus:
importance: Unknown → Medium
Žilvinas (zilvinas-urbon) wrote :

The same bug still is on Ubuntu Oneiric

Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Changed in nautilus:
status: Confirmed → Fix Released
Changed in nautilus (Ubuntu):
status: Triaged → Fix Committed

i have the same problem in ubuntu 12.04
How can i get the fix?

Thomas Hotz (thotz) on 2012-10-03
Changed in nautilus (Ubuntu):
status: Fix Committed → Incomplete
status: Incomplete → Confirmed
Sebastien Bacher (seb128) wrote :

the issue is fixed in the current version

Changed in nautilus (Ubuntu):
status: Confirmed → Fix Released

users of LTS 12.04 still have the bug. Upgrading to 12.10 is not a solution as we have chosen to be in the two year cycle, so I suggest to reopen the bug and fix it also in 12.04. Or at least give us a workaround. Thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.