Comment 6 for bug 1016559

@Michael: Ubuntu 10.10 is not support with security updates anymore and should not be used. It is highly suggested to upgrade to a current release. I recommend 12.04.

Regarding this bug. I followed the workaround but couldn't get it to work. For me one step was missing. Here is what I did:

1. install nautilus-dropbox from Software-Center (didn't start it at this point)

2. download dropbox as described in the workarounds (or on the Dropbox website) with the following command in my home directory for 64bit:

wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf -

see https://www.dropbox.com/install?os=lnx for more instructions and 32bit.

3. start Dropbox once (as described on the linked Dropbox page above):

~/.dropbox-dist/dropboxd

Now it works for me. Without the 3rd step, it didn't work for me.

NOTE to all affected users. Please do not post here or on the corresponding answers-page comments like "I confirm" or "I'm experiencing the same". Please click instead on the green link on the top of this page "This bug affects x users... Does it affect you too?". Then Launchpad can count you as an affected user and increase the heat of this bug. Thank you.