mythtv-setup does not add user to mythtv group in kde intrepid

Bug #274602 reported by Frank Bob on 2008-09-25
4
Affects Status Importance Assigned to Milestone
mythtv (Ubuntu)
Undecided
Unassigned

Bug Description

I'm running kubuntu intrepid

mythtv-setup should add the user to the mythtv group on first run but silently fails because kdesu was replaced by kdesudo in intrepid

frank@intrepid-test:~$ mythtv-setup
/usr/bin/mythtv-setup: 13: kdesu: not found
object not accessible

Related branches

laga (laga) on 2008-09-26
Changed in mythtv:
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mythtv - 0.21.0+fixes18722-0ubuntu1

---------------
mythtv (0.21.0+fixes18722-0ubuntu1) intrepid; urgency=low

  * Sync against release-0-21-fixes branch. Fixes:
    - (LP: #260429)
  * Update 24_fix_h264_frame_counting.dpatch to incorporate changeset
    18542 from trunk <http://svn.mythtv.org/trac/changeset/18542>
  * debian/patches/:
    - drop 27_disable_deinterlacing_in_guide.dpatch because it's been
      committed upstream
    - add 28_fix_v4l.dpatch (LP: #259321)
  * Add debian/mythtv-frontend.dirs back in (LP: #280792)
  * Add kdesudo to list of graphical sudo providers in
    debian/dialog_functions.sh to account for KDE 4 in Intrepid (LP: #274602)

 -- Michael Haas <email address hidden> Wed, 15 Oct 2008 23:56:53 +0200

Changed in mythtv:
status: Confirmed → Fix Released
olx69 (ope-linux) wrote :

seems still to exist on kubunut 9.04:

0.21.0+fixes19961-0ubuntu8

Linux tux64 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC 2009 x86_64 GNU/Linux

Olaf

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers