Comment 0 for bug 378384

Stefan Pappalardo (sjuk) wrote :

Binary package hint: mythplugins

$ lsb_release -rd
Description: Ubuntu 9.04
Release: 9.04

$ apt-cache policy mythvideo
mythvideo:
  Installiert: 0.21.0+fixes19556-0ubuntu8
  Kandidat: 0.21.0+fixes19556-0ubuntu8
  Versions-Tabelle:
 *** 0.21.0+fixes19556-0ubuntu8 0
        500 http://de.archive.ubuntu.com jaunty/multiverse Packages
        100 /var/lib/dpkg/status

When searching metadata in OFDB I get every time the same error.

Hints:
+ Yesterday I upraded from hardy to jaunty.
+ python-xml is installed (required by ofdb.py)

ProblemType: Crash
Architecture: amd64
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/share/mythtv/mythvideo/scripts/ofdb.py
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: nvidia
Package: mythvideo 0.21.0+fixes19556-0ubuntu8
ProcCmdline: /usr/bin/python /usr/share/mythtv/mythvideo/scripts/ofdb.py -M Death\ Race
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/share/mythtv/mythvideo/scripts/ofdb.py', '-M', 'Death Race']
SourcePackage: mythplugins
Title: ofdb.py crashed with ImportError in <module>()
Uname: Linux 2.6.28-11-generic x86_64
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin mythtv plugdev video