Ubuntu

Comment 10 for bug 418342

Harald Sitter (apachelogger) wrote :

Reverted change.

Apparently stuff linked against the 5.1 client lib can not work with a 5.0 server, leading to akonadi crashes as described in another bug report. As I see it the only solution to this would be making the 5.0 and 5.1 servers installable at the same time. There is certainly nothing the akonadi part of things can do about this.

So, if you feel like it, report an appropriate wish against MySQL, but akonadi can, unfortunately, not doing anything here :|