Comment 17 for bug 704674

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mumble - 1.1.8-3ubuntu0.1

---------------
mumble (1.1.8-3ubuntu0.1) karmic-security; urgency=low

  * SECURITY UPDATE: /etc/mumble-server.ini is world readable. (LP: #704674)
    - debian/mumble-server.postinst: Set permissions of mumble-server.ini to
      0640 and the owner to root:mumble-server.
 -- Felix Geyer <email address hidden> Thu, 20 Jan 2011 13:02:46 +0100