Comment 8 for bug 1656776

Naƫl (nathanael-naeri) wrote :

Thanks for the additional information. Even though normal installs have the package already, I personally feel that the apt-transport-https dependency should be added, be it only for consistency's sake. But I am not the package maintainer and I can't help further, sorry. Perhaps ping them directly if they don't weight in.

This is probably an Ubuntu-only bug since the Debian package downloads the fonts with wget instead of update-notifier and apt-helper.