Comment 2 for bug 1072580

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package msttcorefonts - 3.6ubuntu1

---------------
msttcorefonts (3.6ubuntu1) artful; urgency=medium

  * Merge from Debian Sid. Remaining changes:
    - Ubuntu preinst and postrm scripts have deltas.
    - Source the debconf confmodule before doing anything else in the preinst.
    - Move #DEBHELPER# substitution before preinst code that might exit.
    - Migrate to use an update-notifier hook, so that package data can be
      handled asynchronously and not cause install failures on network
      problems.
    - Add missing pre-depends for use of debconf in preinst.
    - Convert to dh(1).
    - Skip race between update-notifier and update-ms-fonts trying to delete
      the same files from the same locations.

msttcorefonts (3.6) unstable; urgency=medium

  * Add Turkish translation, thanks Mert Dirik (closes: #757868).
  * Update to policy 3.9.6, no changes.

msttcorefonts (3.5) unstable; urgency=low

  * Mark Multi-Arch: foreign, thanks Scott Ritchie, Daniel Hartwig
    (closes: #700684).
  * Switch to debhelper 9. Update for policy 3.9.4 (no changes).
  * Use maintscript support in dh_installdeb rather than writing out
    dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
    new enough version of dpkg rather than using 'dpkg-maintscript-helper
    supports' guards, leading to more predictable behaviour on upgrades.
    Thanks Colin Watson (closes: #659724).
  * Proxy test failed when HTTP:// is given in uppercase. Thanks
    Tobias Olsson (LP: #1072580).
  * Show licence message when fonts actually installed (closes: #672259).

 -- Simon Quigley <email address hidden> Wed, 26 Jul 2017 22:02:46 -0500