Comment 8 for bug 1286882

I noticed Debian has recently committed this:

http://anonscm.debian.org/gitweb/?p=pkg-apache/apache2.git;a=commitdiff;h=086fe10486cbc092975e5b87aed8eb18e06433ac

The brokenness in trusty comes from the Debian apache2 install
scripts, which really went out of their way to discourage ITK. I'm
happy to see that this has been reverted in Debian.

As far as I'm concerned, this bug should be closed by pulling the
respective changes from Debian sid into trusty before 14.04.1, but I'm
not sure how I can help make that happen. Probably getting #734865
closed will help.