illegal hardware instruction

Bug #974774 reported by Tanath on 2012-04-06
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
mplayer2 (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrade to 12.04 mplayer2 no longer works:

  % mplayer
  zsh: illegal hardware instruction (core dumped) mplayer

I don't think this is bug #974125 or #858226 because I have a Pentium 4 with SSE & SSE2. Or those bugs aren't caused by what they suspect.

Links to similar bugs:
https://bugs.launchpad.net/ubuntu/+source/mplayer2/+bug/974125
https://bugs.launchpad.net/ubuntu/+source/mplayer2/+bug/858226

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: mplayer2 2.0-426-gc32b3ed-2
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0-0ubuntu4
Architecture: i386
Date: Thu Apr 5 20:59:42 2012
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007.1)
ProcEnviron:
 PATH=(custom, user)
 SHELL=/usr/bin/zsh
SourcePackage: mplayer2
UpgradeStatus: Upgraded to precise on 2012-04-04 (1 days ago)

Tanath (tanath) wrote :
Tanath (tanath) wrote :

On a more careful reading, this seems to be the same as bug #974125

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mplayer2 (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/974774

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mplayer2 - 2.0-554-gf63dbad-1ubuntu1

---------------
mplayer2 (2.0-554-gf63dbad-1ubuntu1) raring; urgency=low

  * Enable CPU autodetection on architectures that support it,
    Closes: #627197,
    LP: #934774, #928793, #858226, #974125, #974774, #987734, #1014279
 -- Julien Lavergne <email address hidden> Mon, 10 Dec 2012 20:35:19 +0100

Changed in mplayer2 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers