Comment 5 for bug 1482219

Timo Jyrinki (timo-jyrinki) wrote :

I've tested https://launchpad.net/~timo-jyrinki/+archive/ubuntu/voikkotest2/ on 15.10 and 14.04 LTS, both seem to work fine. The "2" PPA corresponds to the bzr branches commits "Use a more proper install method and only use the signatures from the upstream xpi".

The extension seems both verified in Firefox UI and continues to work.