Comment 8 for bug 1752591

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mosquitto - 1.4.12-1ubuntu0.1

---------------
mosquitto (1.4.12-1ubuntu0.1) artful-security; urgency=medium

  * Add upstream patch for CVE 2017-7651 (LP: #1752591)

 -- Emmet Hikory <email address hidden> Thu, 01 Mar 2018 09:24:46 -0500