Comment 1 for bug 538906

The package fails to build:

set -e; for buildver in 2.5; do \
  cd /tmp/buildd/mirage-0.9.3 && cd . && python$buildver setup.py build --build-base="/tmp/buildd/mirage-0.9.3/./build"; \
 done
/bin/sh: python2.5: not found

Please fix this and resubscribe ubuntu-sponsors.