Comment 7 for bug 152261

Thanks. I managed to install in the end by editing one of the install
scripts (I forget which) commenting out the section that ran the
migration assistant. If I knew a bit more python I might have looked
at it a bit more but I'm afraid my knowledge extends to putting a # in
front of a few lines.

I remember that in the summary before the install stated there was
some comment about not finding /user on the /dev/sda2 (/home)
partition. I am guessing that it is expecting to find a Windows file
structure and failing when it doesn't find one.

2008/5/6 Evan Dandrea <email address hidden>:
> Do you get this message with both the "Try Ubuntu" and "Install Ubuntu"
> options, specifically the latter?
>
> If the problem still occurs can you start the desktop CD with the "Try
> Ubuntu" option, then edit /usr/lib/ubiquity/migration-assistant/ma-apply
> and write set -x on the second line, then save it and run the installer
> again. Please then attach /var/log/syslog from the desktop CD
> environment after the installer crashes.
>
> I apologize for neglecting this bug for so long. There were several
> similar issues regarding the code around mounting that were fixed, but
> it now appears that your bug is unique from them.
>
> ** Changed in: migration-assistant (Ubuntu)
> Importance: Undecided => High
> Status: Incomplete => Confirmed
>
>
>
> --
> grub not configured with live CD install with pre-existing /home partition (Gutsy RC)
> https://bugs.launchpad.net/bugs/152261
> You received this bug notification because you are a direct subscriber
> of the bug.
>