Comment 2 for bug 1582687

Dantali0n (dantalion) wrote :

Yes my metacity version is: 1:3.18.4-0ubuntu0.1
I will do a fresh install of ubuntu 16.04 to see if I can reproduce these crashes.
(I have a backup of logs and configs etc)