Comment 3 for bug 158918

Thank you for reporting this bug to Ubuntu. Unfortunately, 7.10 has reached EOL.
Please see this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases
You can follow instructions at https://help.ubuntu.com/community/EOLUpgrades to upgrade to Hardy or later.
Please feel free to report any other bugs you may find.