Comment 31 for bug 195772

Benjamin Drung (bdrung) wrote :

Yes, it is in debian/control:

Package: python-matplotlib
[...]
Provides: ${python:Provides}
Conflicts: python2.4-matplotlib
Replaces: python2.4-matplotlib
[...]