There are currently no open bugs.

"maelstrom" versions published in Ubuntu

Impish (1.4.3-L3.0.6+main-9build1): multiverse/games
Hirsute (1.4.3-L3.0.6+main-9build1): multiverse/games
Groovy (1.4.3-L3.0.6+main-9build1): multiverse/games
Focal (1.4.3-L3.0.6+main-9build1): multiverse/games
Bionic (1.4.3-L3.0.6+main-9): multiverse/games
Xenial (1.4.3-L3.0.6+main-7ubuntu1): multiverse/games
Trusty (1.4.3-L3.0.6+main-4): multiverse/games
Precise (1.4.3-L3.0.6-8.1ubuntu1): multiverse/games