Comment 2 for bug 1549133

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxd - 2.0.0~beta4-0ubuntu2

---------------
lxd (2.0.0~beta4-0ubuntu2) xenial; urgency=medium

  * debian/lxd.preinst: Add missing check for $1 == "upgrade".
    (LP: #1549133)

 -- Martin Pitt <email address hidden> Wed, 24 Feb 2016 07:52:22 +0100