Comment 75 for bug 1476662

Mike Gabriel (sunweaver) wrote :

Hi all,

today I worked on backporting available fixes for CVE-2015-1335 to LXC 0.7.x (as found in Debian squeeze-lts).

The patch is attached, I am still in the testing-for-regressions phase. Can any of the LXC devs take a look at the patch and maybe see if it is suitable for Ubuntu 12.04, as well?

Greets,
Mike (aka sunweaver at debian.org)