Comment 61 for bug 1476662

St├ęphane Graber (stgraber) wrote :

Chances are it is, but lxc in precise is in universe and on an unsupported upstream release, so we're not doing security updates there.
You can however use the upstream LXC PPA which will get you trusty's LXC on precise, including this security fix.