Firefox and Chromium missing from powerpc live cd image

Bug #1008975 reported by Lars Noodén on 2012-06-05
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Both Firefox and Chromium are missing from the Alpha-1 live CD . Transmission, Sylpheed and Pidgin are there but neither browser is present.

1) Download image
http://iso.qa.ubuntu.com/qatracker/milestones/221/builds/16857/downloads

2) burn to CDRW or USB stick

3) boot

4) LXDE Menu -> Internet

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1008975

tags: added: iso-testing
papukaija (papukaija) on 2012-06-05
tags: added: quantal
removed: iso-testing
tags: added: iso-testing
papukaija (papukaija) wrote :

Firefox is not supposed to be installed by default in Lubuntu. Could you tell if you can start start Chromium from the terminal? Thanks.

Changed in lubuntu-meta (Ubuntu):
status: New → Incomplete
Lars Noodén (larsnooden) wrote :

Neither Firefox nor Chromium are available via the terminal in the Live CD or the fully installed desktop.

summary: - Firefox missing from powerpc live cd image
+ Firefox and Chromium missing from powerpc live cd image
papukaija (papukaija) wrote :

Likely a bug in ubiquity. Chorimum is not supported in powrpc according to bug 959472.

Julien Lavergne (gilir) wrote :

And Firefox currently not build from powerpc, see bug 987421, so neither Firefox or Chromium are available on powerpc.

Lars Noodén (larsnooden) wrote :

Firefox was available in 12.04, is there a way to carry it forward?

Greg Faith (gregfaith) wrote :

I can confirm the bug on my G4. However, I have installed FireFox 11.0 to the live session and it appears to be running okay. I am presently testing an install along side and when it completes I will attempt to install firefox to the Lubuntu 12.10 powerpc

Phill Whiteside (phillw) wrote :

The bug has been passed upstream, there is a fix in progress from Mozilla for Firefox for ppc. Please be patient.

Changed in lubuntu-meta (Ubuntu):
status: Incomplete → In Progress

I have just completed an along side install from a live/USB and I
installed FireFox
11.0 with Synaptic and it is working fine,,?? In fact I am using it right now,
Greg

On Wed, Jun 6, 2012 at 8:17 PM, Phill Whiteside <email address hidden> wrote:
> The bug has been passed upstream, there is a fix in progress from
> Mozilla for Firefox for ppc. Please be patient.
>
> ** Changed in: lubuntu-meta (Ubuntu)
>       Status: Incomplete => In Progress
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1008975
>
> Title:
>  Firefox and Chromium missing from powerpc live cd image
>
> Status in “lubuntu-meta” package in Ubuntu:
>  In Progress
>
> Bug description:
>  Both Firefox and Chromium are missing from the Alpha-1 live CD .
>  Transmission, Sylpheed and Pidgin are there but neither browser is
>  present.
>
>  1) Download image
>  http://iso.qa.ubuntu.com/qatracker/milestones/221/builds/16857/downloads
>
>  2) burn to CDRW or USB stick
>
>  3) boot
>
>  4) LXDE Menu -> Internet
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-meta/+bug/1008975/+subscriptions

Greg Faith (gregfaith) wrote :

Just completed an along side installation and installed FireFox 11.0 with Synaptic seems to work just fine.

Lars Noodén (larsnooden) wrote :

A work-around is to install Firefox manually. This works for both the Live CD and a fully installed system.

Phill Whiteside (phillw) wrote :

Do you need to enable one of the Precise repos to do this?

Regards,

Phill.

On 7 June 2012 20:11, Lars Noodén <email address hidden> wrote:

> A work-around is to install Firefox manually. This works for both the
> Live CD and a fully installed system.
>
> --
> You received this bug notification because you are a member of Lubuntu
> Packages Team, which is subscribed to lubuntu-meta in Ubuntu.
> https://bugs.launchpad.net/bugs/1008975
>
> Title:
> Firefox and Chromium missing from powerpc live cd image
>
> Status in “lubuntu-meta” package in Ubuntu:
> In Progress
>
> Bug description:
> Both Firefox and Chromium are missing from the Alpha-1 live CD .
> Transmission, Sylpheed and Pidgin are there but neither browser is
> present.
>
> 1) Download image
> http://iso.qa.ubuntu.com/qatracker/milestones/221/builds/16857/downloads
>
> 2) burn to CDRW or USB stick
>
> 3) boot
>
> 4) LXDE Menu -> Internet
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-meta/+bug/1008975/+subscriptions
>

--
https://wiki.ubuntu.com/phillw

--

------------------------------
Abusive E-mail? Please notify the Terms of Service monitor.
Legal | Terms of Service | Charter of Rights | Contact Us
------------------------------

Lars Noodén (larsnooden) wrote :

Firefox is present in the default Quantal repositories, nothing needs to be changed. It's just that it is missing from the default Live CD and default installation.

Lars Noodén (larsnooden) wrote :

This is also present in the Alpha2 series, at least in the 27 June edition. Lacking a browser makes it impossible to use the apport-bug tool.

Lars Noodén (larsnooden) wrote :

Seems to be fixed in the 200120716 build. Midori is also there.

Changed in lubuntu-meta (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers