Comment 22 for bug 1768961

Having now installed the 05/25 daily of Cosmic (18.10) in my test partition,
I can confirm that the bug is still present.

$ uname -a
lsb_release -dsc
echo $DESKTOP_SESSION
Linux scott-Asus-M2N68-AM-Plus 4.15.0-22-generic #24-Ubuntu SMP Wed May 16 12:15:17 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
$ Ubuntu Cosmic Cuttlefish (development branch)
cosmic
$ Lubuntu

$ apt-cache policy pcmanfm-qt
pcmanfm-qt:
  Installed: 0.12.0-6
  Candidate: 0.12.0-6
  Version table:
 *** 0.12.0-6 500
        500 http://archive.ubuntu.com/ubuntu cosmic/universe amd64 Packages
        100 /var/lib/dpkg/status

(see screenshot)
-------------------------------------

Having said that, I read (from bug #1772214 ) that:
"
Alf Gaida (agaida) wrote on 2018-05-20: #4
Anyways - one can consider all libfm-qt and pcmanfm-qt bugs for versions < 0.13 not relevant for cosmic - libfm-qt and pcmanfm-qt got heavy modifications for 0.13 so most of the 0.12.0 bugs are not relevant for cosmic (massive parts of libfm-qt are rewritten in c++ and don't use the old libfm stuff anymore). The interesting thing will be to catch bugs in the new version and iron them out until 18.10
"
So, naturally, I will want to test this once libfm-qt and pcmanfm-qt change to 0.13.x ...
1. Do we have an idea when this might happen?
2. Will it magically appear in Software Updater when it happens
(I assume developers don't need to always download a new daily, "burn" it
to media, and install it, whenever there is a change in an original package...)?