lua-compat53 0.7-2 source package in Ubuntu

Changelog

lua-compat53 (0.7-2) unstable; urgency=medium

  * Upload to unstable

 -- James McCoy <email address hidden>  Mon, 28 Oct 2019 23:42:31 -0400

Upload details

Uploaded by:
Ondřej Surý on 2019-10-29
Uploaded to:
Sid
Original maintainer:
Ondřej Surý
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-29 universe misc

Downloads

File Size SHA-256 Checksum
lua-compat53_0.7-2.dsc 2.1 KiB 1632e3e64c20f916160f0aad656e7e1b45d1f87b55e97f0a927a9cc315f6027f
lua-compat53_0.7.orig.tar.gz 50.2 KiB 6637c260fdb69ef5a2cdf81a02ac10c7450faef92884b66fc33806408ff0b184
lua-compat53_0.7-2.debian.tar.xz 3.2 KiB b70877813b91717bb56d8b7e4113b8a1ef2e0f64bb90f1d479e0e3b82ae1c7aa

Available diffs

No changes file available.

Binary packages built by this source

lua-compat53: Lua-5.3-style APIs for Lua 5.2 and 5.1

 This is a small module that aims to make it easier to write code in a
 Lua-5.3-style that is compatible with Lua 5.1, Lua 5.2, and Lua
 5.3. This does not make Lua 5.2 (or even Lua 5.1) entirely compatible
 with Lua 5.3, but it brings the API closer to that of Lua 5.3.

lua-compat53-dbgsym: debug symbols for lua-compat53
lua-compat53-dev: Lua-5.3-style APIs for Lua 5.2 and 5.1 (development files)

 This is a small module that aims to make it easier to write code in a
 Lua-5.3-style that is compatible with Lua 5.1, Lua 5.2, and Lua
 5.3. This does not make Lua 5.2 (or even Lua 5.1) entirely compatible
 with Lua 5.3, but it brings the API closer to that of Lua 5.3.
 .
 This package provides the static library and header files for lua-compat53