Ubuntu

Comment 2 for bug 950945

Alkis Georgopoulos (alkisg) wrote :

This is a user error, you shouldn't be trying to install ltsp-client on the same machine where you have ltsp-server installed.
ltsp-client should be installed in a chroot generated by "ltsp-build-client".
This error is also completely unrelated to the epoptes package.

But there's a special case where it would be nice to have the ability to install ltsp-client alongside ltsp-server: in a live CD where we'd want the same squashfs image to function as an ltsp server and as a (netbooted) ltsp fat client too. So I'm marking it as confirmed.