[Lucid] Reboot from LiveCD doesn't work

Bug #534547 reported by Sam_ on 2010-03-08
This bug report is a duplicate of:  Bug #506418: [lucid] live cd does not shutdown. Edit Remove
8
This bug affects 2 people
Affects Status Importance Assigned to Milestone
livecd-rootfs (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: livecd-rootfs

First off, not sure if I assigned to the correct package.
Running LiveCD session Lucid daily build from 6th of March.
Then want to end LiveCD session via panel button menu, choosing 'restart'.
After a while it outputs LiveCD, shows black/white console and this graphical Ubuntu dots running back and forth.
But it doesn't reboot, nothing happens, I reproduced it three times and everytime I need to do alt+sysrq+B.

Wrote down the messages as follows:
(process: 326): Glib-Warning **: getpwuid_r (): failed due to unknown user id (0)
init: ureadahead-other main process (1197) terminated with status 4
init: ureadahead-other main process (1198) terminated with status 4
init: ureadahead-other main process (1199) terminated with status 4
init: tty6 main process (1872) killed by TERM signal
init: cron main process (1881) killed by TERM signal
init: tty1 main process (2349) killed by TERM signal
modem-manager: Caught signal 15, shutting down...
init: Disconnected from system bus

uname -a
Linux ubuntu 2.6.32-15-generic #22-Ubuntu SMP Tue Mar 2 02:23:29 UTC 2010 x86_64 GNU/Linux
lsb_release -rd
Description: Ubuntu lucid (development branch)
Release: 10.04

In case needed attached dmesg and pm logfiles.

Sam_ (and-sam) wrote :
Sam_ (and-sam) wrote :
description: updated
Sam_ (and-sam) wrote :

Same behaviour occurs when I do shutdown instead of reboot.
The only difference is there are only these lines displayed:
(process: 312): Glib-Warning **: getpwuid_r (): failed due to unknown user id (0)
init: ureadahead-other main process (1185) terminated with status 4
init: ureadahead-other main process (1186) terminated with status 4
init: ureadahead-other main process (1187) terminated with status 4

tags: added: kernel-series-unknown
tags: removed: kernel-series-unknown
Sam_ (and-sam) wrote :

Seems to be a dup of
https://bugs.launchpad.net/ubuntu/+source/casper/+bug/506418
also related
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/536760

Can't confirm fix released on 12 Mar 2010, because didn't download another daily build.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments