Comment 1 for bug 1799736

Ɓukasz Zemczak (sil2100) wrote :

The xenial SRU will require an MIR for ubuntu-image, as it's still in universe in that suite.

A lot of build-dependencies of ubuntu-image are in universe, but since those are only build-deps it should not matter. As for binary dependencies, we have these:

 * python3-parted binary and source package is in universe
 * python3-voluptuous is in universe, but its source voluptuous is already in main; file an ubuntu-archive bug for promoting the current preferred alternative

The python3-voluptuous binary needs to be promoted to main and we'll have to fill in an MIR of pyparted. pyparted has no universe dependencies and has already been promoted to main in all the later series.