Ubuntu

Comment 2 for bug 529514

MarcRandolph (mrand) wrote :

Howdy, and thank you for helping to improve Lirc by opening this ticket. The above patch appears to only support >= 2.6.33 kernels. A patch (coded somewhat differently, and includes support for older and newer kernels) appears to already be in the upstream cvs tree:

http://lirc.cvs.sourceforge.net/viewvc/lirc/lirc/drivers/lirc_dev/lirc_dev.h?r1=1.37&r2=1.39

This issue should not affect Lucid/10.04 since it is shipping with the 2.6.32 kernel, but I'm leaving the ticket open in case we end up needing to patch 0.8.6 for Ubuntu 10.10. Hopefully a new upstream release is cut before then and just sync'ing to that would automaticly resolve this ticket.