Comment 14 for bug 1004239

Ari (ari-reads) wrote :

The error I keep seeing happens every time I "apt-get install" anything:

Errors were encountered while processing:
 lirc
E: Sub-process /usr/bin/dpkg returned an error code (1)

If I try dpkg-reconfigure, here's what I get:

$ sudo dpkg-reconfigure lirc
/usr/sbin/dpkg-reconfigure: lirc is broken or not fully installed

this is after manually editing /var/lib/dpkg/info/lirc.postinst