Comment 13 for bug 1004239

Joel Ebel (jbebel) wrote :

What are you experiencing as the problem now? If you have the package installed, you manually edit lirc.postinst, and then run dpkg-reconfigure lirc that should succeed without the error.

I couldn't say whether this will make it into Precise. I'm not an Ubuntu maintainer.