Spelling error in pae image Description: "more then 4GB"

Bug #928448 reported by Jani Uusitalo on 2012-02-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Leann Ogasawara

Bug Description

jani@amilo:~$ LC_ALL=C aptitude show linux-image-3.2.0-14-generic-pae | grep "more then"
 Geared toward 32 bit desktop systems with more then 4GB RAM.

I believe the fix is to 's/more then/more than/' in DEBIAN/control.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: linux-image-3.2.0-14-generic-pae 3.2.0-14.23
ProcVersionSignature: Ubuntu 3.2.0-14.23-generic-pae 3.2.3
Uname: Linux 3.2.0-14-generic-pae i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.91-0ubuntu1
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: jani 1802 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'I82801DBICH4'/'Intel 82801DB-ICH4 with CS4299 at irq 10'
   Mixer name : 'Cirrus Logic CS4299 rev 4'
   Components : 'AC97a:43525934'
   Controls : 36
   Simple ctrls : 22
CurrentDmesg:
 [ 40.456324] lib80211_crypt: registered algorithm 'TKIP'
 [ 50.720133] eth1: no IPv6 routers present
Date: Tue Feb 7 21:08:20 2012
EcryptfsInUse: Yes
HibernationDevice: RESUME=UUID=80b87005-5f3a-4290-bba9-d30ef32f8151
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: FUJITSU SIEMENS AMILO M
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcEnviron:
 LANGUAGE=fi:en_US:en
 PATH=(custom, user)
 LANG=fi_FI.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-14-generic-pae root=UUID=f5b168d7-b4d0-40d8-b76a-8bda4fb90be5 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.2.0-14-generic-pae N/A
 linux-backports-modules-3.2.0-14-generic-pae N/A
 linux-firmware 1.68
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
UpgradeStatus: Upgraded to precise on 2011-12-09 (60 days ago)
dmi.bios.date: 06/15/04
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: R01-S0U
dmi.board.name: AMILO M
dmi.board.vendor: FUJITSU SIEMENS
dmi.board.version: Rev.A
dmi.chassis.type: 1
dmi.chassis.vendor: FUJITSU SIEMENS
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrR01-S0U:bd06/15/04:svnFUJITSUSIEMENS:pnAMILOM:pvr-1:rvnFUJITSUSIEMENS:rnAMILOM:rvrRev.A:cvnFUJITSUSIEMENS:ct1:cvrN/A:
dmi.product.name: AMILO M
dmi.product.version: -1
dmi.sys.vendor: FUJITSU SIEMENS

CVE References

Jani Uusitalo (uusijani) wrote :
Brad Figg (brad-figg) on 2012-02-07
Changed in linux (Ubuntu):
status: New → Confirmed
Changed in linux (Ubuntu):
importance: Undecided → Low
status: Confirmed → In Progress
status: In Progress → Triaged

Thanks for the note. I've pushed the correction to our repo. It should be fixed after the next upload. Thanks.

Changed in linux (Ubuntu):
assignee: nobody → Leann Ogasawara (leannogasawara)
status: Triaged → In Progress
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 3.2.0-16.25

---------------
linux (3.2.0-16.25) precise; urgency=low

  [ Andy Whitcroft ]

  * d-i -- include the Hyper-V drivers in the virtio udeb
    - LP: #917135

  [ Felix Fietkau ]

  * (pre-stable): ath9k_hw: fix a RTS/CTS timeout regression
    - LP: #925602

  [ Keith Packard ]

  * SAUCE: drm/i915: Force explicit bpp selection for
    intel_dp_link_required
    - LP: #745112, #912387, #917330

  [ Leann Ogasawara ]

  * Fix typo in generic-pae description
    - LP: #928448
  * Rebase to v3.2.6

  [ Upstream Kernel Changes ]

  * procfs: parse mount options
    - CVE-2011-4917
  * procfs: add hidepid= and gid= mount options
    - CVE-2011-4917
  * proc: fix null pointer deref in proc_pid_permission()
    - CVE-2011-4917
  * xhci: Remove warnings about MSI and MSI-X capabilities.
    - LP: #929656
  * xhci: Remove scary warnings about transfer issues.
    - LP: #929656
  * x86, mce, therm_throt: Don't report power limit and package level
    thermal throttle events in mcelog
    - LP: #930288
  * rebase to v3.2.6
    - LP: #924320
    - LP: #918254
 -- Leann Ogasawara <email address hidden> Mon, 13 Feb 2012 13:00:08 -0800

Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.