[Asus 1215p] The VGA output failed at extended mode

Bug #883396 reported by TienFu Chen on 2011-10-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Ara Pulido
Oneiric
Undecided
Unassigned

Bug Description

The VGA output failed at extended mode, mirror mode is ok.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: linux-image-3.0.0-12-generic 3.0.0-12.20
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: ubuntu 1620 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf7cf8000 irq 45'
   Mixer name : 'Realtek ALC269VB'
   Components : 'HDA:10ec0269,1043841c,00100100'
   Controls : 12
   Simple ctrls : 8
Date: Sat Oct 29 03:20:54 2011
HibernationDevice: RESUME=UUID=caddc100-e315-434b-9a8c-0fe005f2f079
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
MachineType: ASUSTeK Computer INC. 1215P
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-12-generic root=UUID=6d4f8ef4-ef34-4329-9d15-56502c6cad21 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.0.0-12-generic N/A
 linux-backports-modules-3.0.0-12-generic N/A
 linux-firmware 1.60
SourcePackage: linux
StagingDrivers: brcmsmac brcmutil
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/18/2011
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0601
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: 1215P
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: x.xx
dmi.chassis.asset.tag: 0x00000000
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer INC.
dmi.chassis.version: x.x
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0601:bd04/18/2011:svnASUSTeKComputerINC.:pn1215P:pvrx.x:rvnASUSTeKComputerINC.:rn1215P:rvrx.xx:cvnASUSTeKComputerINC.:ct10:cvrx.x:
dmi.product.name: 1215P
dmi.product.version: x.x
dmi.sys.vendor: ASUSTeK Computer INC.

TienFu Chen (ctf) wrote :
Brad Figg (brad-figg) on 2011-10-29
Changed in linux (Ubuntu):
status: New → Confirmed
Ara Pulido (ara) wrote :

How did it fail? Can you give us more details?

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: blocks-hwcert-enablement
TienFu Chen (ctf) wrote :

There's no output from VGA in extended mode, no error message shown.
I will try to get the more log when I can reach the machine.

TienFu Chen (ctf) on 2011-11-15
Changed in linux (Ubuntu):
assignee: nobody → Anthony Wong (anthonywong)
Anthony Wong (anthonywong) wrote :

Likely a duplicate of bug 830949.

@ctf
Can confirm this bug only happens in Unity 3D but not in Unity 2D?

Changed in linux (Ubuntu):
assignee: Anthony Wong (anthonywong) → Tim Chen (ctf)
Ara Pulido (ara) on 2011-11-28
Changed in linux (Ubuntu):
importance: Undecided → High
TienFu Chen (ctf) wrote :

The unit was already sent back to OEM, so I can't verify it. I have talked to PM, if we can an 1215p for testing.

Ara Pulido (ara) wrote :

I am following up as well on this issue. We will get some systems soon.

Ara Pulido (ara) wrote :

Marking back as Triaged, to avoid expiration.

Changed in linux (Ubuntu):
status: Incomplete → Triaged
Ara Pulido (ara) wrote :

Tim, can you follow up on this bug, please? Now that we have the systems back

Changed in linux (Ubuntu):
status: Triaged → Incomplete
TienFu Chen (ctf) wrote :

the system has been sent to repair again, still waiting for the system.

tags: added: cid201106-8083 taipei
TienFu Chen (ctf) on 2012-01-12
tags: added: lab-taipei
removed: taipei
Greg Vallande (gvallande) wrote :

Tim,

   I've confirmed on the 1215p that the external display mode doesn't work properly. Also note that if you change the resolution to 800x600 (for both displays) - that will work but nothing greater than 800x600. I tested each individual mode and each time I'm prompted with a dialog box that i've attached. (screenshot).

Greg Vallande (gvallande) wrote :

Tim,

   Also one step further, I tested in 2D mode per the dialog box's suggestion and each external mode worked in 2D only.

Greg Vallande (gvallande) wrote :

Tim,

   After changing the window geometry and I was able to set the resolution to 1024x768 (with the monitor above not to the left or right).

Changed in linux (Ubuntu Oneiric):
status: New → Invalid
Anthony Wong (anthonywong) wrote :

Ara, this bug has been "fixed", by limiting the possible resolutions in extend mode.

Changed in linux (Ubuntu):
assignee: Tim Chen (ctf) → Ara Pulido (apulido)
status: Incomplete → Confirmed
Ara Pulido (ara) on 2012-04-03
Changed in linux (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers