Comment 17 for bug 838130

YAFU (yafu) wrote :

Ok, I expected a quick solution to this problem.
Meanwhile, people with this problem can install new versions of the drivers with these instructions:
http://linuxtv.org/wiki/index.php/How_to_Obtain,_Build_and_Install_V4L-DVB_Device_Drivers

That is, install "git" and the basic build dependencies, then:

git clone git://linuxtv.org/media_build.git
cd media_build
./build
sudo make install