Comment 16 for bug 829566

Herton R. Krzesinski (herton) wrote :

@joe: no, 2.6.32-34.77 doesn't include it.

But the kernel 2.6.32-35.78 in -proposed includes it, and is awaiting verification that it solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-lucid' to 'verification-done-lucid'.

If verification is not done by one week from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!